Disturbance Sunny Portal powered by ennexOS, Satellite Data

Incident Report for SMA Sunny Portal

Resolved

Delivery problems from provider resolved.
Posted Mar 20, 2025 - 12:30 CET

Investigating

Satellite based meteorological data (Solar irradiation, Wind speed, Module temperature, Ambient temperature) disturbed
Posted Mar 18, 2025 - 10:30 CET
This incident affected: Sunny Portal powered by ennexOS (Satellite Based Meteorological Data).