Disturbance Sunny Portal Classic
Incident Report for SMA Sunny Portal
Resolved
Delay in energy & power data in a subset of Sunny Portal Classic plants from 2024/04/28 04:00 - 14:00 (CEST)
Posted Apr 29, 2024 - 14:08 CEST
Investigating
We are currently investigating this issue.
Posted Apr 28, 2024 - 04:00 CEST
This incident affected: Sunny Portal Classic (Data Processing).