Disturbance Sunny Portal powered by ennexOS
Incident Report for SMA Sunny Portal
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 14:20 CEST
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 13:08 CEST
Investigating
Login not possible on Sunny Portal powered by ennexOS - Website and SMA Energy App
Posted Jul 19, 2024 - 12:10 CEST
This incident affected: Sunny Portal powered by ennexOS (Website), SMA Energy App (Live Data, Data Processing, Forecast), and SMA API Services (Services).