Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 28, 2026 - 08:00 CEST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Apr 23, 2026 - 13:42 CEST
This scheduled maintenance affected: Sunny Portal powered by ennexOS (Website, Live Data, Data Processing, Plant Registration, Forecast, Notifications, Plant Monitoring, Satellite Based Meteorological Data), SMA Apps (Live Data, Data Processing, Forecast), and SMA API Services (Live Data, Data Processing, Forecast).