Disturbance Sunny Portal Services

Incident Report for SMA Sunny Portal

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 14:30 CEST

Investigating

Limited availability of forecast and satellite based meteorological data in SP Classic (Web-UI only)
Posted Jun 18, 2026 - 13:42 CEST
This incident affected: Sunny Portal Classic (Forecast).