Disturbance Sunny Portal Sunny Portal Classic

Incident Report for SMA Sunny Portal

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 09:08 CEST

Update

We are continuing to investigate this issue.
Posted Jul 09, 2025 - 09:08 CEST

Investigating

Limited availability of device data in Sunny Portal Classic Sunny Home Manager Systems
Posted Jul 08, 2025 - 16:49 CEST
This incident affected: SMA Apps (Data Processing), SMA API Services (Data Processing), and Sunny Portal Classic (Data Processing).