Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 10:00 CET
Scheduled
Within this maintenance periods of
Website is not available Delayed answere and process time Limited availability of plant registration Limited availability of device data During this time Sunny Portal API services will not be available.
Posted Nov 13, 2024 - 09:46 CET
This scheduled maintenance affected: Sunny Portal powered by ennexOS (Website, Data Processing), SMA API Services (Services), SMA Energy App (Data Processing), SMA ID (User Registration), and Sunny Portal Classic (Plant Registration).