Disturbance Sunny Portal Services

Incident Report for SMA Sunny Portal

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 14:58 CEST

Investigating

Limited availability of forecast and satellite based meteorological data in some portion of systems in ennexOS and SP Classic
Posted Apr 26, 2026 - 12:00 CEST
This incident affected: SMA Apps (Forecast), SMA API Services (Forecast), Sunny Portal Classic (Forecast), and Sunny Portal powered by ennexOS (Forecast, Satellite Based Meteorological Data).