Disturbance Sunny Portal powered by ennexOS

Incident Report for SMA Sunny Portal

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 12:18 CEST

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 10:45 CEST

Update

We are continuing to investigate this issue.
Posted Sep 06, 2025 - 09:08 CEST

Investigating

Delayed answere and process times in some systems in Sunny Portal powered by ennexOS
Posted Sep 06, 2025 - 08:54 CEST
This incident affected: Sunny Portal powered by ennexOS (Website, Data Processing), SMA Apps (Data Processing), and SMA API Services (Data Processing).