Disturbance Sunny Portal powered by ennexOS

Incident Report for SMA Sunny Portal

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 13:58 CET

Investigating

Delayed response and processing times
Posted Mar 23, 2026 - 08:52 CET
This incident affected: Sunny Portal powered by ennexOS (Website, Data Processing), SMA Apps (Data Processing), and SMA API Services (Data Processing).